Undo Facility

The Undo facility is very useful for when you make a mistake, or simply want to redo an operation in a different way.

You can undo an operation by clicking the Undo button undo toolbar button, or selecting the Edit->Undo menu option. The Edit->Undo menu option has the added advantage of showing exactly which operation it will undo. For example, it may read Edit->Undo Insert Vertex to indicate that it will remove the last polyline point that you added to the drawing.

At present the Undo facility works for all the options on the Digitising toolbar and most of the options on the Image menu and toolbar. All these operations are listed under Related topics at the bottom of this page.

The Undo facility will sequentially revoke all your digitising and vector editing operations right back to the start. Each click of the Undo button button or Edit->Undo menu will revoke one operation. For the Image menu and toolbar options there is usually just one level of Undo due to the large amount of memory taken by storing the undo information.


Related Topics: